This GitLab instance reached the end of its service life. It won't be possible to create new users or projects.

Please read the deprecation notice for more information concerning the deprecation timeline

Visit migration.git.tu-berlin.de (internal network only) to import your old projects to the new GitLab platform 📥

Commit fbfc6b22 by Nico Suhl

update gradle version

parent 0142aaa9
# built application files
build
k4ever/build
*.apk
*.ap_
......@@ -14,5 +16,7 @@ gen/
# Local configuration file (sdk path, etc)
local.properties
*.iml
.gradle/
.gradle
.idea
......@@ -3,7 +3,7 @@ buildscript {
mavenCentral()
}
dependencies {
classpath 'com.android.tools.build:gradle:0.9.+'
classpath 'com.android.tools.build:gradle:1.0.+'
}
}
......@@ -14,5 +14,5 @@ allprojects {
}
task wrapper(type: Wrapper) {
gradleVersion = '1.10'
gradleVersion = '2.3'
}
#Mon Mar 30 19:31:28 CEST 2015
#Mon Mar 30 21:00:03 CEST 2015
distributionBase=GRADLE_USER_HOME
distributionPath=wrapper/dists
zipStoreBase=GRADLE_USER_HOME
zipStorePath=wrapper/dists
distributionUrl=http\://services.gradle.org/distributions/gradle-1.10-bin.zip
distributionUrl=https\://services.gradle.org/distributions/gradle-2.3-bin.zip
......@@ -13,8 +13,7 @@ android {
buildTypes {
release {
runProguard false
debuggable false
minifyEnabled false
proguardFiles getDefaultProguardFile('proguard-android.txt'), 'proguard-rules.txt'
}
......@@ -22,8 +21,13 @@ android {
debuggable true
}
}
lintOptions {
abortOnError false
}
}
dependencies {
compile 'com.android.support:support-v4:22.0.0'
compile fileTree(dir: 'libs', include: ['*.jar'])
}
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment